Páginas: 1 [2] 3 4 ... 33   Ir para o Fundo
Imprimir
Autor Tópico: Projeto ATRE - Automatic TRE (Timing Retard Eliminator)  (Lida 89894 vezes)
0 Membros e 1 Visitante estão vendo este tópico.
Morato
Moderador Global
Boulevard M800
*
Offline Offline

Mensagens: 5.388


São Paulo - SP / V-Strom 1000


« Responder #15 : 11-02-2012, 18:53:11 »

Depois de muito suor e dores nas pernas (ohhh veieira angry7), consegui instalar o primeiro protótipo. Descobri uma forma de não sangrar os fios. Se olharem muito atentamente no conector, dentro há umas pequenas presilhas de plástico que seguram os pinos de conexão dentro do conector. O que fiz foi retirar o fio equivalente ao "pink" (marrom com faixa preta e listas pink "Br/B") do conector macho e ligá-lo ao circuito. Os outros dois fios, consegui encaixá-los junto aos originais retirando cada pino e recolocando com o fio do circuito junto. thumbsup

Reparei que após a instalação, a aceleração com a moto parada e com uma marcha engatada, trepida bem menos que acelerando com a moto desengatada. Não consegui sair com a moto pois não para de chover desde as 16hs. angry5

Assim que conseguir rodar, coloco as impressões e se valeu a pena todo este esforço. thumbsup

Na página 71 do manual de serviço temos um bom resumo do circuito da ECM/ECU.



Quase me esqueci, neste link há mais informações do funcionamento, diagramas, testes de antes e depois (TL1000) e outras referências. thumbsup

http://wotid.com/tls/content/view/17/57/
« Última modificação: 11-02-2012, 19:04:22 por Morato » Registrado

Apache
Membro Coletado
Marauder 800
*
Offline Offline

Mensagens: 3.402


São Paulo - S.P.


« Responder #16 : 12-02-2012, 07:19:36 »

Nao falei que o Tio Morato eh Soda?! Kkkkkk
Agora eh soh saber se a motoca parou de dar trancos na baixa e se a alta e final ficaram melhor. Valeu Morato San!

Sent from my GT-S5570B using Tapatalk
Registrado



BOG - IRMÃOS DE ALMA E ESTRADA!
Morato
Moderador Global
Boulevard M800
*
Offline Offline

Mensagens: 5.388


São Paulo - SP / V-Strom 1000


« Responder #17 : 12-02-2012, 11:11:55 »

O tempo não está aquelas coisas, mas consegui dar um rolê de 1 hora por São Paulo com direito a café da manhã na Dona Deola da Pompéia. angel4

Antes de sair, testei tudo de novo. Vai que tem um mal contato, ou a tensão de referência não tenha ficado igual a 4a marcha.
Com tudo retestado, saí com a moto. Sinceramente, a primeira impressão é que não vale o investimento. A diferença é muito sutil. A motor diminuiu aquela pequena vibração em baixa, mas bem pouco. Não notei grandes diferenças em outros regimes de rotação. Claro que isso são impressões, até porque não coloquei uma chave para ligar e desligar o sistema, mas se realmente fizesse uma grande diferença, seria notável.

Da teoria mecânica, atrasando o ponto ganha torque, adiantando ganha poder de aceleração. Desta forma acredito que a moto fica imperceptivelmente mais esperta e imperceptivelmente mais ágil em baixas rotações e não alterando em praticamente em nada em altas.

Com esse pequeno rolê, logicamente não foi possível aferir outros itens interessantes como consumo e temperatura do motor. Alguns relatam que a moto ganha um pouquinho de final, pois a ECM, entendendo que esta em 4a marcha, não limita corretamente a velocidade.

Um ponto negativo. Andando em 1a e em baixissima velocidade (garagem) a moto tem uma tendência a ficar "socando" (variando a velocidade).

Como sou teimoso, vou deixar o circuito ligado por mais um tempo e validar as primeiras impressões. thumbsup

Caso alguém tenha mais informações sobre o antes e depois, fiquem a vontade pra comentar. thumbsup
Registrado

Morato
Moderador Global
Boulevard M800
*
Offline Offline

Mensagens: 5.388


São Paulo - SP / V-Strom 1000


« Responder #18 : 12-02-2012, 13:08:03 »

Se alguém não concordou com minhas impressões, pode ficar tranquilo que eu também não. Tanto que acabei de desmontar tudo para refazer a medição da tensão de referência para a 4a marcha.

Com o circuito original conectado:

Ao ligar a ignição fica 3˜4 segundos em 3,480 volts depois baixa pra 3,397 volts.

Com o ATRE ligado:

Ao ligar a moto fica 3˜4 segundos em 3,514 volts depois baixa pra 3,412 volts.

Considero que o funcionamento do circuito esta dentro da faixa de tolerância e portanto funcional.

Receio que os resultados e impressões estejam corretas. thumbsup

Segue foto instalado:

Registrado

Morato
Moderador Global
Boulevard M800
*
Offline Offline

Mensagens: 5.388


São Paulo - SP / V-Strom 1000


« Responder #19 : 16-02-2012, 12:34:30 »

Continuando, percebi mais um efeito. O freio motor diminuiu bastante. Não tem mais aquela bruta desaceleração. Eu gostei bastante deste efeito. Antes, qualquer pequena variação do acelerador a moto já estava "freando". thumbsup

Acho que a ECM está se "adaptando" aos novos parâmetros e eu também. Realmente a moto fica menos áspera. Aqueles solavancos no eixo cardã, em rotações muito baixas para a marcha, também diminuíram, mas sem milagres. Também acho que houve uma pequena melhora nas respostas do acelerador, mas não foi de imediato. Como comentei, parece que esta havendo uma releitura por parte da ECM. dontknow

Assim que reabastecer, tiro a média para verificar se houve alterações do consumo.  thumbsup
Registrado

monegatti
Membro Coletado
Marauder 250
*
Offline Offline

Mensagens: 2.884


São Paulo - SP


« Responder #20 : 16-02-2012, 13:04:38 »

Para variar nao entendi nada  nono

A pergunta é, Morato San eu instalo isso ai ou nao???

valeu mestre dos magos, vc é duca   thumbsup
Registrado
Joca
Membro Coletado
Boulevard M1500
*
Offline Offline

Mensagens: 7.084


Bom Jesus dos Perdões - SP


« Responder #21 : 16-02-2012, 13:59:01 »

 

laughing4 laughing4 laughing4



Registrado




Yeah, darling, gonna make it happen.
Take the world in
Morato
Moderador Global
Boulevard M800
*
Offline Offline

Mensagens: 5.388


São Paulo - SP / V-Strom 1000


« Responder #22 : 16-02-2012, 14:39:02 »

Monegatti, difícil responder essa pergunta. Depois vc anda na moto e decide. thumbsup

Fiz uma pequena alteração no circuito para evitar que interferências elétricas possam alterar a eficiência de funcionamento e também atualizei os valores dos componentes. thumbsup

Registrado

AL
Fundador
Boulevard M800
*****
Offline Offline

Mensagens: 5.742


Americana - SP


« Responder #23 : 16-02-2012, 14:48:37 »

Ah tá! Entendi tudo! laughing7 tongue3
Registrado

Abraços,


AL
Suzuki Boulevard C1500 '08 Branca e Prata - Adele
Apache
Membro Coletado
Marauder 800
*
Offline Offline

Mensagens: 3.402


São Paulo - S.P.


« Responder #24 : 17-02-2012, 22:49:19 »

Tô falando que , em breve, o projeto do Morato terá esse selo :




 laughing4 laughing4 laughing4 laughing4
Registrado



BOG - IRMÃOS DE ALMA E ESTRADA!
Morato
Moderador Global
Boulevard M800
*
Offline Offline

Mensagens: 5.388


São Paulo - SP / V-Strom 1000


« Responder #25 : 20-02-2012, 20:25:10 »

Vocês não entenderam? Só podem estar brincando... angel4

Apache, você tem razão. Nossa moto é um foguete... icon_silent

Continuando com os testes, este fim de semana fui até Piracicaba com garupa. A moto está menos áspera e o ganho de velocidade ocorre com mais facilidade. Consegui perceber a "falta" do limitador de giros, pois acelerando em segunda se chega quase a 130km/h. Não fui muito além, pois na ida a estrada estava cheia e voltei já tarde da noite.

No geral, a moto ganhou um pouco mais de folego nas arrancadas e a aceleração ocorre de forma mais linear.

Na primeira medição de consumo a moto pareceu mais econômica, fez 11,84km/l na cidade. As últimas medições antes do ATRE foram de 10km/l. Na estrada não foi possível tirar média ainda (não completei o tanque).

Enfim, depois de algum dias de uso, a moto foi mudando o comportamento e melhorando. thumbsup

E especialmente para o Apache, os trancos do cardã melhoraram bastante, mas não sumiram. thumbsup

Registrado

monegatti
Membro Coletado
Marauder 250
*
Offline Offline

Mensagens: 2.884


São Paulo - SP


« Responder #26 : 24-02-2012, 07:47:14 »

Mestre dos magos, quando posso levar a gorduxa para vc instalar a bagassa  angel4
Registrado
israel
Membro Coletado
Mobilete
*
Offline Offline

Mensagens: 221


« Responder #27 : 24-02-2012, 13:46:51 »

Morato.
Considerando que a C 1500 é muito mais presa que a M 800 e a M 1500, a instalação desse equipamento tornaria a C 1500 mais solta?
Como vc disse, a princípio não sentiu muita diferença na sua moto, mas como a C 1500 já é muito presa, o efeito desse equipamento seria mais expressivo?
Registrado
Bressan
Conselho
Boulevard M800
*
Offline Offline

Mensagens: 4.693


Brasilia - DF


WWW
« Responder #28 : 24-02-2012, 13:54:31 »

Israel, é um projeto pra M1500, a C1500 é outro motor, outra injeção, outro quadro... é tudo diferente!
Registrado

As minas pensam que eu não tomo banho, mas é na estrada que eu me sujo!
Relatos de viagem: www.elbando.com.br
Apache
Membro Coletado
Marauder 800
*
Offline Offline

Mensagens: 3.402


São Paulo - S.P.


« Responder #29 : 24-02-2012, 18:23:55 »

Morato, maravilha de trabalho! Parabéns! Nossa moto é um foguete de verdade. Fui para São José do Rio Preto no Carnaval e, em determinados trechos eu e a Tia Luci rodamos uns bons Kms entre 180 e 210 Km/h, com alforges e mochila traseira. Nada de trepidações, instabilidades ou qualquer tipo de defeito que possa relatar. Todos sabem que já andei um bom tempo de 4 cilindros e posso dizer : Nunca toquei uma motocicleta com pegada Custom, sequer parecida com a M1500. Realmente a moto é fantástica!
Já me adaptei a questão dos solavandos em baixa rotação. Agora a moto está domada mas, com sua permissão e ajuda, gostaria de compartilhar dessa experiência com o ATRE by MORATO'S. thumbsup
Obs.: Vou postar no tópico sobre o Spoiler para M1500. Dê  uma olhada, ok?! thumbsup
Registrado



BOG - IRMÃOS DE ALMA E ESTRADA!
Páginas: 1 [2] 3 4 ... 33   Ir para o Topo
Imprimir
Ir para: